Home > Wd Tv > Wd Tv Live Hd Hdmi Not Working

Wd Tv Live Hd Hdmi Not Working

Contents

Sandi TonyPh12345 2011-01-01 21:53:07 UTC #10 The WDTV probably memorized the capabilities of the LG, and neither of your TVs will support the same settings. I hope this trick would help you all. Have tried to isolate it by plugging other HDMI devices in via the same HDMI cable and same input on the big screen TV and they all work fine. Component video works fine. http://nadrp.com/wd-tv/wd-hd-live-hdmi-not-working.html

Plug still feels solid in the sheath and doesn't wobble so i reckon it'll save me the hassle of going into town to buy a new one. "This issue is caused Since i bought 3 in $5 it was easy to try this out.  Just one more thing... cecemf 2010-01-08 12:28:39 UTC #5 I agree it's a sfotware bug as the box a received it's on  1.0.2 software and he works fine ! I've emailed WDTV for a warranty replacement.

Wd Tv No Signal Hdmi

Same problem here.  First time, the problem happened on the 3rd day of usage on my  Panasonic 37" LED Full HD. When the metal place became longer 1-2mm. Anyone else suffered this? It seems that only the latest official version is available along with the unapproved beta versions.

Any help would be greatly appreciated. http://wdc.custhelp.com/app/answers/detail/a_id/5860/~/how-to-roll-back-the-firmware-on-a-wd-tv-live-hub-media-center-or-wd-tv-live Firmware Ver. 2.06.10 I'm very surprised that WD has not found this issue with their latest firmwares. The hdmi worked perfect until yesterday, starting today is down. aks99 2010-12-28 11:17:14 UTC #8 I also tried all the solution..

SMF 2.0.6 | SMF © 2013, Simple Machines Aqua Style by Diego Andrés XHTML RSS WAP2 Page created in 0.063 seconds with 21 queries. Reset Wd Tv Live B10_B10 2010-02-05 03:56:17 UTC #16 Omg, this is actually the solution to the problem!!!!! The problem still persists. https://community.wd.com/t/easy-fixit-for-wd-live-plus-via-hdmi-no-signal-problem/46826 Log In Wd tv live hd hdmi problem Community Archives WD TV HD aks99 2010-11-25 05:27:41 UTC #1 Hi, I was a happy user of wd tv live media player untill

Today I have at last viewed the WD menu screen for the first time after a month in the dark. Current firmware version : 1.03.01 My full HD TV is Samsung LA32B530. Could it be hardware failure? Recently I bought a AV Receiver and thought this might act as a repeater for HDMI and could fix my issue, but the same problem here.

  1. Can't understand how WD can come up with such a resilient problem...
  2. It usually (but not always) works when first switched on, but then the output signal will disappear after a while.
  3. What's worse, is the warranty expired 2 days before xmas.

Reset Wd Tv Live

I guess the case design isn't fully hd ready... https://www.avforums.com/threads/wdtv-live-stopped-working-over-hdmi.1283651/ Ho hum. Wd Tv No Signal Hdmi These boxes do isolate the input HDMIs from the output, so may solve your problems. Wd Media Player Troubleshooting All rights reserved.

I just get 'no signal'. this contact form Bargain. Logged November 14, 2009, 08:33:38 AMReply #2 mccannf Newbie Offline 3 Re: No signal - No display. Now I'm on component cable and waiting for the FW update or other solution from WD! Wdtv

This is my 2nd wdlive, the 1st one returned to factory a couple of weeks ago (stopped working after 6 months). When I connect my Acer notebook using HDMI connection to my TV, everything works fine even or a long period usage. How? have a peek here Anyone have better DIY suggestion to overcome this problem? 2.

cheers Lalin 2011-01-08 10:46:35 UTC #12 I have the exact same problem although the startup screen appears on one of my TV:s via HDMI. cecemf 2010-01-10 00:24:59 UTC #9 I'm not surprised if that's the issue !  asnigro 2010-01-10 15:36:55 UTC #10 Here is the thread i am following.  The site has some good info:  HDMI cable spec. : support version 1.3b Problem details: I can connect WD media player to TV and everything works fine at first.

I was able to successfully connect once by turning on the TV, then the WDTV box, then pressing the home button twice which in turn made the WD TV live box

Has anyone had any similar experience with my situation and can recommend a solution? Upon receiving the new one, I (stupidly), upgraded it to the latest firmware only to the face the same issue, except the HDMI was intermittent and the one time I did Apparently there were issues with the WDTV Live and some 1.4 cables so this could be the issue as well Archive View Return to standard view Industry news Submit news Previous Just need to cut 1-2 mm plastic cover from the connector on cable.

God bless you man. The composite does, but not the HDMI.  Help! User #47296 1506 posts bbqninja Whirlpool Enthusiast reference: whrl.pl/RdMdiW posted 2013-Nov-18, 12:18 pm AEST ref: whrl.pl/RdMdiW posted 2013-Nov-18, 12:18 pm AEST I had the same issue, and it was fixed http://nadrp.com/wd-tv/wd-tv-hd-hdmi-not-working.html two solid consecutive pushes does.

Vadir 2012-03-13 16:00:55 UTC #2 Thanks for sharing this, hopefully it may be helpful to someone else with a similar setup. Philips is also refusing to work. The time now is 07:25. enjoy User #412 749 posts Gistane Whirlpool Enthusiast reference: whrl.pl/RdMdjA posted 2013-Nov-18, 12:21 pm AEST ref: whrl.pl/RdMdjA posted 2013-Nov-18, 12:21 pm AEST Are you using a HDMI 1.4 or 1.3

What happens? Cheers sandib 2011-01-01 21:15:34 UTC #9 I have practically identical issue as aks99. This was not the end of my problems I took my wd tv and connected back to the old toshiba 22" set and to my surprise now it is giving me I have to repeatedly switch off the WD player and the TV, and then re-start to get the signal.I tried to connect on both unused HDMI ports on my LCD, but

Having read these forums, I'm amazed that quite a number of people seem to have had a similar issue with HDMI 'no signal', and yet there seems to be no response No thank you - refund please..  Bought it from another reseller - who amusingly sells via Amazon.co.uk for £25 less. Watching H.264 (and other) videos using CUDA/D... Sigh.