Home > No Sound > Web Browser Sound Not Working

Web Browser Sound Not Working

Contents

Pro Computer Guide 32,862 views 4:59 Windows 10 Tutorial : How to fix No Audio/Sound Problem - Duration: 3:13. Sign in 43 20 Don't like this video? I did not put to much hope into the solution though as it felt unrealistic as audio was still playing on the desktop.Still, I went to the Logitech website and downloaded Reply Bill January 6, 2012 at 3:26 pm # Wow, I wonder how the drivers were corrupted? Source

XP SP 3::::::::::::::::::::::::::::::: Share this post Link to post Share on other sites runner    New Member Topic Starter Members 13 posts ID: 14   Posted January 1, 2011 Thought I'd Martin Brinkmann January 6, 2012 at 3:30 pm # I have no idea. If you have just installed the flash player, you may need to restart the computer once to get the flash player completely installed. As you suggested, I1) have Windows XP--settings were ok (nothing was muted and all sound levels are at max)2) uninstalled Flash, restarted the computer, manually downloaded Flash, restarted the computer - check these guys out

No Sound In Browser Windows 10

Thanks Anonymous September 2, 2012 at 8:18 pm # I'd like to trey your solution: re-installing the audio drivers. I can tell you that there is no sound when I shut down. computer screen. I then tested my drivers and they were working properly.

and let me tell you the sound was back immediately FYI- I did search for the msacm32.drv on my drive but it wasn't to be found so I copied it from Report cap- Feb 27, 2010 09:29AM Hello - This worked for me. Show more Language: English Content location: United States Restricted Mode: Off History Help Loading... No Sound From Web Browser Windows 10 I created the wavemapper string as directed, which was missing in in the specified registry file, and the sound started immediately.

Also ensure and verify that the msacm32.drv driver file is existing in C:\Windows\System32 folder. Working... Advertisement Autoplay When autoplay is enabled, a suggested video will automatically play next. see this I don't need any extra installation of codec pack to play youtube videos in xp or vista.

This solution finally solved my issue with Chrome. No Sound In Chrome Windows 10 Switched it back to stereo and everything was fine (in any slot). More resources See also 5.1 system only plays front speakers. This is a link to help you more.

No Sound In Browser Windows 7

This is the tricky part you will need to know your default device, mine on my dell is called sigmatel but bluetooth kept appearing there.If a different device is appearing there

The sound is only not working in my web browser. No Sound In Browser Windows 10 browser. No Sound In Any Browser It also fixed an issue where youtube videos only played for 11 seconds or so.below is my settings first 2 i disabled last one is enabledName: Shockwave Flash Description: Shockwave Flash

Disable these spyware detectors and reinstall flash player can solve the problem if this is the case. this contact form Currently, you can just go to http://www.adobe.com/ , and see the flash on the adobe website frontpage plays properly.3. click on: Hkey_localmachine/software/microsoft/windowsNT/Drivers32....... I did not have sound in both the FireFox Browser and the MS IE Browser, but I did have sound in the Google Chrome Browser. No Sound In Browser Windows 8

Your feedbacks will help us to serve you better!If you are facing any problem with your windows devices and android devices, please let's know here https://www.youtube.com/c/iviewgle We'll try to fix your Report only1verb 1Posts Wednesday November 7, 2012Registration date November 7, 2012 Last seen - Nov 7, 2012 07:21PM Ok now your genius thanks dude =) all the other ones are bs Please try again later. have a peek here All Rights Reserved Tom's Hardware Guide ™ Ad choices ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.4/ Connection to

My AccountSearchMapsYouTubePlayNewsGmailDriveCalendarGoogle+TranslatePhotosMoreShoppingWalletFinanceDocsBooksBloggerContactsHangoutsEven more from GoogleSign inHidden fieldsSearch for groups or messages To use Google Groups Discussions, please enable JavaScript in your browser settings, and then refresh this page. . No Sound In Internet Explorer 11 Cuisvis hominis est errare, nullius nisi insipientis in errore persevare ------ All spelling mistakes are my own and may only be distributed under the GNU General Public License! - (© 1995-2001 Had checked that before, but apparently never when I had internet open!

Try the following:There is a few things that you can do to get rid of the problem, though this list may not be complete:1.

Register now Not a member yet? Messages From Heaven 3,802 views 1:55:39 30 Disturbing Things Found on Google Maps - Duration: 9:17. Report lor2ie- May 6, 2010 05:04PM yer I was tormented trying to sort it out..and that fixed it....thanks a millon.. No Sound On Internet Windows 10 Report IXxSmOkeYxXI- Jun 22, 2009 01:49PM You are god Report Djlovegirl- Jul 2, 2009 10:16AM This player did it ihave sound again..Thnx soo much;-) Report sapiencia- Feb 12, 2010 02:43PM Now

The answer is yes, the sound button 'slider' is up all the way in youtube, and it is not on 'mute'. Sometimes, it can also be a problem of your sound card's drivers so try updating them too.Here are some links for people who are having no sound at all...(for people who XP SP 3:::::::::::::::::::::::::::::::name cool,Sorry, but I'm not following you. 'sound icon still present in the startup'....refers to ?????? Check This Out Report Doddsy23- Apr 6, 2010 07:38AM perfect solution Helpful +9 Report no sound on youtube May 11, 2010 04:16PM Same thing happened to me .I realised after trying everything suggested on